Announcement

Collapse
No announcement yet.

URGENT!! form not working in production mode- showing blank page

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts
    CnP.Support
    C&P Support

  • CnP.Support
    replied
    Good day!

    Please be more specific by "Not working".

    Do you have an error message? The error message posted back in the URL should give you a hint as to what is going on and what the error is.

    Please post the error message here so we can review it.

    Leave a comment:

  • giovannaamd3
    Junior Member

  • URGENT!! form not working in production mode- showing blank page

    hello,
    the form has been working fine in test mode. as soon as I switched to production it stopped working.

    this is the code

    <input id="OnErrorUrl" type="hidden" name="OnErrorUrl" value="https://www.clickandpledge.com/developers/faas/example/response/Error.asp" />

    <input id="AccountGuid" type="hidden" name="AccountGuid" value="fe2f87ac-e715-452c-ab6a-35ff4351f07d" />

    <input id="AccountID" type="hidden" name="AccountID" value="19647" />

    <input id="WID" type="hidden" name="WID" value="48319" />

    <input id="RefID" type="hidden" name="RefID" value="Example-000" />

    <input id="Tracker" type="hidden" name="Tracker" value="FaaS-Example-000" />

    <input id="SendReceipt" type="hidden" name="SendReceipt" value="true" />

    <input id="OrderMode" type="hidden" name="OrderMode" value="Production" />

    <input id="PaymentType" type="hidden" name="PaymentType" value="CreditCard" /> <input id="TransactionType" type="hidden" name="TransactionType" value="Payment" /> <input id="Submit" type="submit" name="Submit" value="Submit Donation" /></td>
Working...
X