Announcement

Collapse
No announcement yet.

New version of Chrome breaks redirects

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • jhobbs
    replied
    Thanks. Yeah, I had to change the referrer policy by adding the line below to the form index.html and that got it redirecting correctly again:

    <meta name="referrer" content="no-referrer-when-downgrade">

    Leave a comment:


  • CnP.Support.AM
    replied
    Good day @jhobbs

    We have tested the form in your given link in the same chrome version and the form is working fine including the redirects without losing any assets:

    https://devsfbike.wpengine.com/mem-f...ring&mode=test

    Click image for larger version

Name:	redirect page.jpg
Views:	25
Size:	146.6 KB
ID:	55756

    Thank you for providing a cross-origin header but we see that if you use the same domain for parent and child pages then you should not see cross-origin issues.

    If you please provide more info about environment details where you are facing the issue so that we can do more troubleshooting.

    Leave a comment:


  • jhobbs
    replied
    https://developers.google.com/web/up...chrome-default

    Leave a comment:


  • jhobbs
    started a topic New version of Chrome breaks redirects

    New version of Chrome breaks redirects

    Hello,
    It appears the new version of Chrome (Version 85.0.4183.121) is no longer handling redirects from forms. The transaction is being processed in Connect and posting to Salesforce fine, but the redirect sequence is not directing to the authorize.html page. Here's a link to test https://devsfbike.wpengine.com/mem-f...ring&mode=test.
    Thanks,
    Jeremy
Working...
X