Announcement

Collapse
No announcement yet.

Final checks on forms

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • burnie
    replied
    thank you!

    Leave a comment:


  • CnP.Support
    replied
    Burnie,

    If you remove %20 and replace with space you get the following:

    Cvv2' element is invalid - The value '5383919' is invalid according to its datatype 'String' - The actual length is greater than the MaxLength value.&RefID=

    I think that is self explanatory. Does that make sense with your test?

    Leave a comment:


  • burnie
    replied
    error description

    Hi - on the form on this page
    https://secure.netsolhost.com/oldnor...rt/donate.html
    in test mode the form works. when we tried a payment in production mode we get the error page and this is the location bar url:

    https://secure.netsolhost.com/oldnor...0value.&RefID=

    can you tell em what this means?
    Thanks, Burnie

    Leave a comment:


  • Kamran.Razvan
    replied
    Yes.. that is all is needed to put it back in Production.

    Unfortunately people report "error" .. not knowing what they mean by error. We had a case when someone was adamant that our system is returning error.. until we did a screen share and realized that she meant "Decline". Her card was declining and apparently it was our form's fault. We had her contact her bank.

    People reporting error is always troubling since it is really hard to figure out what they mean. If you can find out what "error" means it will be great value and we can figure out what is wrong.

    Leave a comment:


  • burnie
    replied
    Ok so I put the form back into test mode and submitted the form and it worked. I was redirected to the authorize page and url was
    https://secure.netsolhost.com/oldnor...111&vg=&RefID=
    Now all i should have to do is switch Test to Production...?
    Is that right?

    Leave a comment:


  • burnie
    replied
    I tested forms using the test mode and they all worked. A donor has tried to use the forms and said they received the error page so I do not know what the error was. Can you not test them at your end???

    Leave a comment:


  • CnP.Support
    replied
    Burnie,

    "returning errors"

    what is the error? Please be specific so we can figure out what is wrong. I suggest you copy the pages in a test environment and set the OrderMode to TEST so we can test it with a dummy card.

    Leave a comment:


  • burnie
    replied
    Forms returning errors

    Please help me resolve this issue.
    Our forms are still returning errors when people try to submit a transaction.

    Please can you look at the form at https://secure.netsolhost.com/oldnor...t/friends.html and tell me why this form does not work.

    Thank you

    Leave a comment:


  • CnP.Support
    replied
    Burnie,

    We also need to talk to someone at your organization about your account. We are unable to reach the primary contact. Would you please ask someone to contact our support department at 540.961.9811 or through email at [email protected].

    Leave a comment:


  • CnP.Support
    replied
    Burnie,

    Sorry for late reply- we had checked your site and it was OK. I just checked it again to review the code but don't see the donation form on the page:

    https://secure.netsolhost.com/oldnor...t/society.html

    there is a form at the bottom of the page in the dark background. Please check it and let me know so we can check it again.

    Leave a comment:


  • burnie
    started a topic Final checks on forms

    Final checks on forms

    Hi,
    I have created 3 forms on our website. I tested them and am being redirected to my authorize page and receiving an email with the test details.
    I have now changed the Order Mode from 'Test' to 'Production' and uploaded the pages to the host.

    The 3 forms are at:
    https://secure.netsolhost.com/oldnor...t/society.html
    https://secure.netsolhost.com/oldnor...t/friends.html
    https://secure.netsolhost.com/oldnor...rt/donate.html

    Can you let me know if there are any final things I need to do to make the forms functional - or am I done?!
    Thanks, Burnie
Working...
X