Announcement

Collapse
No announcement yet.

Irrelavent data getting appeneded to custom questions

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Irrelavent data getting appeneded to custom questions

    Hello,

    Irrelevant field values are getting appended to custom questions. please suggest how to get resolve this issue.

    Form URL : https://qawww.outdoors.org/give-a-gift-membership

    Please refer screen shot of CnP data that passed into SF as custom questions.

  • AMC Silvertech
    replied
    Hello, I had visited CnP Office and reviewed the custom questions issues. All the above reported issues has fixed in latest update. Thanks for the quick support to development team

    Leave a comment:


  • AMC Silvertech
    replied
    Okay Thanks and I have upgraded to latest version 3.600.008 and tested.

    Few forms are showing blank page after submit and few are throwing validation errors. please refer the attached screen shot.

    The second screen shot is related to multiple check boxes issue, for single checkbox option two custom questions are generated and few options didn't submitted as custom questions in SF

    And also created a support ticket.
    Last edited by AMC Silvertech; 01-18-2018, 08:06 AM.

    Leave a comment:


  • CnP.Support.AM
    replied
    Good day @AMC Silvertech

    We have identified the issue with custom questions and have released the patch today.

    Please see: https://forums.clickandpledge.com/fo...2-5-11-bug-fix

    Please upgrade to the latest plugin and let us know if you find any issues.

    FYI, you don't require to login to Connect in order to create the support ticket. Simply visit the following URL and create the ticket: http://help.clickandpledge.com/custo...tal/emails/new

    Leave a comment:


  • AMC Silvertech
    replied
    For some reason, To raise a support ticket, I'm unable to login into https://login.connect.clickandpledge.com/ using following email "sfit@outdoors.org". After we click on "Get code" button it should send the code to sfit@outdoors.org inbox. Earlier it was working, now I'm not getting any code in mail.

    Any way, is there a quick way to connect with your developers(If any one available in PaaS Technologies Pvt. Ltd, Hyderabad, India) because its just 1km away from my office, so that I can directly walk-in to your office and take support. There are multiple show stoppers are sitting in the production.

    Leave a comment:


  • CnP.Support.AM
    replied
    Good day @AMC Silvertech

    Hmm, in this case, one of our developers needs to review your instance. You need to submit a Support Ticket including FTP and Website login details.

    Sorry but now we don't have any choice but to login and see whats going on.

    Looking forward to hearing back from you.

    Leave a comment:


  • AMC Silvertech
    replied
    I have changed the value of the radio button and submitted a record, still the changed value is appending into different field values. please refer the screen shot

    Leave a comment:


  • CnP.Support.AM
    replied
    Good day @AMC Silvertech

    It looks like you have set the field value as "Named". May we ask you to please change the value for the option of radio buttons and test it?


    Leave a comment:

Working...
X