Announcement

Collapse
No announcement yet.

Should I be worried about these errors?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • CnP.Support.AM
    replied
    Good day @rasurinternational

    NO need to worry about that warning. However, we will rectify that warning in the next release.

    Sorry for the inconvenience.

    Leave a comment:


  • rasurinternational
    started a topic Should I be worried about these errors?

    Should I be worried about these errors?

    Running CiviCRM 4.7 on WordPress 4.7.3 with PHP 7.0, on a shared Linux server at 1and1.com, using CnP as the payment processor.

    Following instructions here:

    https://wiki.civicrm.org/confluence/...ration+Screens
    1. Created a new directory: wp-content/uploads/civicrm/custom_templates/
    2. Went to Administer System Settings Directories and entered [civicrm.files]/custom_templates/ in the Custom Template Directory field.
    3. Clicked Save.

    Got these errors, the first of which refers to the CnP extension:


    Warning: simplexml_load_file(): /homepages/34/d11111111/htdocs/mysite/wp-content/uploads/civicrm/ext/com.clickandpledge.payment.clickandpledge/xml/Menu/clickandpledge.xml:1: parser error : Document is empty in /homepages/34/d11111111/htdocs/mysite/wp-content/plugins/civicrm/civicrm/CRM/Core/Menu.php on line 116

    Warning: simplexml_load_file(): in /homepages/34/d11111111/htdocs/mysite/wp-content/plugins/civicrm/civicrm/CRM/Core/Menu.php on line 116

    Warning: simplexml_load_file(): ^ in /homepages/34/d11111111/htdocs/mysite/wp-content/plugins/civicrm/civicrm/CRM/Core/Menu.php on line 116

    Warning: Invalid argument supplied for foreach() in /homepages/34/d11111111/htdocs/mysite/wp-content/plugins/civicrm/civicrm/CRM/Core/Menu.php on line 117

    Warning: Cannot modify header information - headers already sent by (output started at /homepages/34/d11111111/htdocs/mysite/wp-content/plugins/civicrm/civicrm/CRM/Core/Menu.php:116) in /homepages/34/d11111111/htdocs/mysite/wp-content/plugins/civicrm/civicrm/CRM/Utils/System/Base.php on line 912


    Going back to Administer System Settings Directories in another browser window, I see that the Custom Template Directory setting saved okay anyway.

    It seems I am getting these errors every time I save anything!

    Should I be worried about these errors?
    Last edited by rasurinternational; 04-12-2017, 12:59 PM.
Working...
X