Announcement

Collapse
No announcement yet.

Embedded form suddenly not scrolling

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • admin@mtsgreenway.org
    started a topic Embedded form suddenly not scrolling

    Embedded form suddenly not scrolling

    We have a couple of donation forms on our Wordpress website, embedded into the page with the inline settings (we don't have a Click and Pledge Wordress plugin - which is why I am posting here under "Others"). We simply copy and pasted the code generated by Click and Pledge into our page content editor.

    It has been working with no issues for the last 2 months and suddenly (yesterday) you are unable to scroll down and see the form. (You can just see the top portion).

    Our web developer says that they don't see any reason why this would have stopped working, because we hadn't made any changes to the site or how it's set up, and they didn't see any Wordpress updates/installations that would have affected it. We have tried viewing on multiple browsers, desktop and mobile all with the same results. Our developer was able to put a temporary fix on the page container to get it in view, but we'd like to get it resolved so that we are able to use the Click and Pledge generated embed codes in the future.

    Our developer said that it "looks like when the form loads it is no longer setting the height of the iframe as it should" - is this a new issue/glitch for Click and Pledge?

    Like I said, it's been temporarily "bandaided" by our developer so you wont see the issue currently, but here's the link to where our form is located in case it's helpful: mtsgreenway.org/donate

    Thanks!

  • CnP.Support.AM
    replied
    Good day @admin@mtsgreenway.org

    We have tested and identified that the issue was with IE browser. However, we have addressed the issue and updated.

    Please test now and let us know if you find any issues.

    Leave a comment:


  • admin@mtsgreenway.org
    replied
    Sorry for the delayed reply. It's working fine potentially because we added custom css code to set a fixed height (see first and second post). I haven't taken the css code out since the 22nd because I'm worried that the Click and Pledge generated code (which was working fine until my original post) won't be working.

    We removed the custom code for the fixed height once Click and Pledge gave us the go ahead after the original post - but when it happened again a few days later I added the css code back in and left it that way. It would be nice to know if the Click and Pledge generated code was up and running smoothly, without have to test it on our end in the event that our donation form becomes inaccessible. Is there a way to know if that error is resolved? My question is based on "We have recently sent an update to accommodate our wordpress plugin which also includes an update on individual (without wordpress plugin) embedded forms. In between the same update process it took some time based on our global caching policy. "

    Thanks!

    Leave a comment:


  • CnP.Support.AM
    replied
    Good day @admin@mtsgreenway.org

    We have reviewed the following form which you have mentioned in your first post and it seems to be working fine: mtsgreenway.org/donate

    Click image for larger version

Name:	Form.jpg
Views:	15
Size:	96.4 KB
ID:	36322

    Are you referring to any other form? If yes, then please share the link and the details of browser in which you are having the issue.

    Leave a comment:


  • admin@mtsgreenway.org
    replied
    Thank you CnP.Support.AM. This did the trick for a few days but now we are having issues again and our donation forms are mostly "hidden" again. Can you please help and let me know if it can be fixed?

    Thanks again.

    Leave a comment:


  • CnP.Support.AM
    replied
    Good day @admin@mtsgreenway.org

    We are sorry for inconvenience caused.

    We have recently sent an update to accommodate our wordpress plugin which also includes an update on individual (without wordpress plugin) embedded forms. In between the same update process it took some time based on our global caching policy.

    We just tested your given form URL and it is working fine now. If the problem still persists, please clear your browser cache and try again.

    We also found that you have added a fixed height in custom.css on line 1 [#CnP_inlineform iframe{height:3500px}], you can remove this now and let the form set its height.

    Please check and let us know if we can be of any further assistance.

    Leave a comment:

Working...
X