Date: January 7, 2019

Due to incompatibility of the 32 bit drivers in legacy audio jack devices, the audio-jack version of Swiper1 will discontinue starting February 1, 2020. Both Google (Android) and Apple (iOS) require the 64 bit drivers for applications in their respective stores. The legacy hardware of Swiper1 that is currently supported for audio-jack phones does not support 64 bit drives and as such will no longer function with the latest operating systems in both Android & iOS.

The February 1, 2020 release of iOS and Android will remove the legacy Swiper1 audio-jack hardware from the list of supported devices. After the February 1 release the only supported hardware will be the Bluetooth device as listed in Amazon: https://www.amazon.com/Click-Pledge-.../dp/B07FYS6GD8